ESP & Aimbot issues

  • Happy to have you here!

    • Join Official Prometheus Methods discord here
    • Please find below the status of our programs
      • Akamar 7.0.3 (Rainbow Six: Siege Shadow Legacy) ✓ Working New loader, new bypass.
      • Polaris 0.6 (Rogue Company) ✓ Working & Undetected (Updated 09/12)
      • Alphecca 5.6B (Apex Legends) ! Down Simple glow ESP!
      • Wezen (Playerunknown's Battlegrounds) For sale Contact me for more informations
    • Importants informations
      • PayPal payments are currently available (please join our discord above for more informations)
      • Having multiple accounts here on the forum is NOT allowed and will get you banned
      • Please renew your licenses instead of buying new ones

    If you need help using any of our software, please read the official FAQ and also make sure to use the search bar above. Your issue is likely to have already been answered and solved.

Ritz

New Member
Hi,

i'm not sure if i'm the only one facing this issue, but i'm currently having the following:

- ESP paints to the side of player and not on the player itself. This happens sometimes only, and usually at a distance. (when close up, ESP seems to paint fine)
- Aimbot sometimes make my mouse go crazy. Sometimes when I aim at an enemy, my mouse will swing away in another direction (left right or 180 degrees).

These are the issues i'm facing currently. Just wondering if it's a known issue, or is it just me?

Thanks
 

Ritz

New Member
after playing it for a while, there's one thing that I noticed that I hope will help in troubleshooting the issue.

i noticed that when the mouse moves from the left of screen to the target... ( basically when mouse swings to the right towards target ).
the aimbot will bounce the aim away from the target.